Hue bridge not connecting to router

Updated on May 10, 2018 in [Troubleshooting]
4 on March 4, 2018

After I came back from my vacation, my Hue Bridge is not connecting to my router anymore. I have tried to reset factory settings, but it did not work. The 3rd light on my bridge just does not come on. If I check my router I see that my Bridge is not there, it even does not attempt to get an IP address. Did I perhaps turn off the Bridge in the middle of an update and mess up the firmware? I’m not sure what is the problem guys, please help!!

 
  • Liked by
Reply
0 on April 10, 2018

Have same issue. My third light is not coming on at all after coming back from holiday. 

Very weird!

  • Liked by
Reply
Cancel
0 on April 12, 2018

Maybe weak/bad internet connection cause problem. Check Ethernet cable. Try to clear Hue app’s cache. After this, if you are finding it difficult then try here echo Alexa support.

 

  • Liked by
Reply
Cancel
0 on May 7, 2018

I’m getting the same issue and was wondering if you found an answer. It’s very weird –  the router doesn’t see the bridge at all. I upgraded my router, plugged everything in and the bridge can no longer grab an IP. (Please note: this isn’t a upnp, alexa, siri, ios cache issue –  not involved yet). I’m wondering if the bridge is fried or something. Help online says to try different ports on the router…

  • Liked by
Reply
Cancel
0 on May 10, 2018

If you are unable to connect to your hue bridge, then confirm some things such as

  1. Make sure your hue bridge is connected directly to your router.
  2. All lights should be solid on your hue bridge, none should be flashing.

You can resolve Philips hue bridge connectivity issues by troubleshooting the network configuration.

  • Liked by
Reply
Cancel
Loading more replies