Philips Hue Bridge Can’t find Philips Hue Bulbs

Updated on June 5, 2018 in [Hardware for Philips hue]
6 on October 1, 2017

Ok, this is my day with Philips hue, so admittedly, I’m a beginner.  But so far I’ve tried a dozen times to get my two  brand new $ 50 Philips Hue bulbs to connect to my brand new $60 Philips Hue Bridge.  So far no-go.  I have the bridge connected directly to my LAN.   At first I tried them 25 ft apart, then 12ft apart and now 2 inches apart.  I tried entering the serial numbers directly into the app, No go!  My Asus router recognizes the bridge and has given it an ip address.  I’m sure I’ll figure it out eventually, but I wouldn’t have minded something less than a linux level of fanaticism to get started. 

I’m hoping that this purchase wasn’t a Hue – ge mistake.

 
  • Liked by
Reply
1 on October 4, 2017
on October 4, 2017

Thanks flecktainment,

I got it solved with an iPad app called Hue Lights.  I had to place the bulbs literally kissing the hub to get them to connect.  But now that they are connected, I can place them in their intended locations. 

Now my problem is trying to connect the Hue hub to my Smartthings hub.  Every time I try, it hangs the Smartthings app up and I have to delete and reinstall it.  Any suggestions here ?

Thanks again,

John

Show more replies
  • Liked by
Reply
Cancel
0 on October 4, 2017

Thanks flecktainment,

I got it solved with an iPad app called Hue Lights.  I had to place the bulbs literally kissing the hub to get them to connect.  But now that they are connected, I can place them in their intended locations. 

Now my problem is trying to connect the Hue hub to my Smartthings hub.  Every time I try, it hangs the Smartthings app up and I have to delete and reinstall it.  Any suggestions here ?

Thanks again,

John

 

 

  • Liked by
Reply
Cancel
0 on May 4, 2018

hi,

I have the same issue. However my bulbs are in the ceiling and my router and bridge are in a different room. do I have to disconnect the router and bridge and move them to the bulbs so hey can find each other.

That is a pretty pour way to set things up !

  • Liked by
Reply
Cancel
1 on May 8, 2018
  • Make sure Philips Hue app is working properly.
  • Check internet connection
  • Make sure Bulbs are working properly by placing them in fixtures and turning it on.
  • Try to reboot Philips Hue Bridge.
on June 5, 2018

I just had a similar issue last evening;
About 2 weeks ago I bought a Hue White A19 2 bulb stater kit and about a week later I added in a Samsung Smartthings Hub for more automation possibilities, it’s been up and running since then with no issues till yesterday when suddenly the bulbs were both unreachable. I tried everything i could think of and that was recommended on sites like this one and nothing worked! Even when I’d type in the serial #’s – at most I’d get a flicker, then no lights found. I finally got so frustrated I just unplugged the power strip everything was plugged into and went to bed. When I got home from work today I uninstalled the apps and totally started over as if everything was brand new out of the box, so far so good. Both bulbs are back up and working in both the Hue app and the Smartthings app as well. My automation is set back up and fingers crossed I never need to look back. The only thing i can think of that might have made a difference today is I only turned one bulb on at a time when trying to add them, yesterday i think I had them both on.

Show more replies
  • Liked by
Reply
Cancel
Loading more replies