When using WAKE UP, lites dont shut off as entered

Updated on December 11, 2017 in [Troubleshooting]
0 on December 11, 2017

When using WAKE UP, lites turn on at correct time but dont shut off as entered. Set to turn on at 6:30AM and shut off at 9:30AM. I always need to shut off manually. WHY?

  • Liked by
Reply
Loading more replies