How to stop phillips hue from turning on automatically

Updated on January 28, 2019 in [Troubleshooting]
1 on June 7, 2017

I set up phillips home and away so the lights automatically tuned on and off based on my location. How do I turn that off. I’ve turned off “Location Aware” But my lights still come on somehow. It seems it wont let me deselect rooms or turn off home and away at all. 

 
  • Liked by
Reply

0 on January 28, 2019

Having the same problem. It’s not when I’m coming home though. They just all come on at a random tome in the day! HELP!

  • Liked by
Reply
Cancel