Hue With ATT UVERSE router?

Updated on January 6, 2018 in [Apps for Philips hue]
2 on December 26, 2017

We are proud new owners of a hue bridge and hue light bulbs. Just whites because we simply want to give my handicapped husband a bit of control in lighting in the home. Plus we could, in theory, turn off a few none Hue lights.

However, when we plug the bridge into the ATT UVERSE ROUTER that supports our home network 2 bad things happen. All WiFi disappears for users. And the hue bridge, while displaying network and internet light, is not discoverable or connecting to anything.

I had my husband ditch the Phillips hue software app after seeing the reviews but the next software app did not correct either issue. Since we haven’t actually gotten past “plug in hue bridge to power and router”, it’s impossible to discuss actual software problems. Are these problems a general hardware problem? An ATT compatibility problem? Anyone out there having this issue? Husband is ready to pack it all up and send back, start over. Is that a good plan?

 
  • Liked by
Reply

0 on January 1, 2018

I have ATT provided router, i found switching to the 5.0 Ghz on the mobile device and then re launching the app i was finally able to discover my Hue device. My device defaults to 2.4 ghz wifi and it was not discovering it, shutting app down completely then switching to the 5.0 ghz wifi and re opening the app fresh it was able to discover the Hue hub just fine and everything is running splendidly. I hope this works for you as well. Best of luck! 

  • Liked by
Reply
Cancel
0 on January 6, 2018

I have ATT Uverse. My Hue bridge was connect to a switch to wired access point to the ATT router. I did have a problem where my Hue lights would start flickering in the vening, so I moved the bridge straight to the router. I still had flickering. Since I bought two kits, I swapped the first bridge with the second bridge last night. We’ll see if I still get flickering.

  • Liked by
Reply
Cancel
Loading more replies