Warning: count(): Parameter must be an array or an object that implements Countable in /nfsmnt/hosting1_1/0/e/0ecee084-f359-4c8a-8196-cba638da0721/philipshue.com/web/wp-content/themes/forumengine-2/includes/front.php on line 707
If Philips Hue lights are off, Alexa can no longer set them to specific percentage | Philips Hue Site

If Philips Hue lights are off, Alexa can no longer set them to specific percentage

Updated on June 13, 2019 in [Troubleshooting]
2 on June 3, 2019

If my Lights are off, I used to be able to tell Alexa, “Set Lights to 30%.” (Or to any multiple of 10%.) The lights would turn on at 30% brightness. Now, Alexa replies, “Lights isn’t responding. Please check its network connection and power supply.” If instead I tell Alexa, “Turn Lights on” the Lights turn on (at whatever percentage they were last on). If Lights are already on, telling Alexa to “Set Lights to 30%” works as expected – lights dim (or brighten) to 30% brightness.

Is this failure, when Lights are off, to respond to the command to set Lights to a specified percentage perhaps a result of a recent update to the Philips Bridge, the Hue app, or the Alexa app? (I did a Hub update recently, but I didn’t notice if the problem began immediately thereafter.)

I like to turn on my bedroom Lights at 30% when I awake, then raise Lights to 60% a few minutes later, and finally set them to 100% a few minutes after that. I’d appreciate any suggestions about how to regain that capability.

Thanks,

BillHue

I have: Amazon Echo, Amazon Echo Dot, Philips Bridge v2, several Philips dimmable bulbs

 
  • Liked by
Reply

1 on June 9, 2019

This is strange – we have been having exactly the opposite problem. A few weeks ago, our Alexa started saying “device Upstairs isn’t responding – please check its network connection or power supply” when we said to turn Upstairs on or off. (Oddly, it still actually turned the bulbs on or off, despite giving the error message!) Since we had a Gen. 1 Hue bridge, we thought it might be a problem of not being supported any more, so we got a Gen. 2 Hue bridge and installed it this morning. After setting it up, the Alexa is able to set Upstairs to any color or any percentage, but if you tell it to turn Upstairs on or off, it still says “device Upstairs isn’t responding – please check its network connection or power supply”, but now the lights don’t actually respond.

One other thing – if we tell it to turn *all* lights on or off, it does it fine. And if you tell it to set a group to a percentage or to a color (or to “Relax”, but it doesn’t seem to know any of the other scenes we’ve made or that come built in) it works. It only gives the error message if we try to turn a group on or off (though with the Gen. 1 bridge it was actually doing it despite the error message).

on June 13, 2019

I contacted Philips Hue consumer support. Their rep was very helpful. Here’s what she told me to do:

“The simplest way to attempt rectifying this is do disable Hue from your Alexa App and then enable it again.  

“Also in the Alexa App go to Devices>>Groups and delete any groups involving your hue lights.  This will force Alexa to have the lights set up the same way they are in the Hue app which will alleviate some confusion for her.”

In a follow-up email, she told me to disable/enable the Hue skill first, then delete Alexa Groups that contain Hue bulbs. Apparently, the Alexa app picks up room definitions as well as bulbs from the Hue app, so it is not necessary to define them again in the Alexa app. 

I found that there is one exception to this: I had an Alexa “Bedroom” group that contained 2 Hue bulbs plus an Echo Dot. When I was in that room I could say to the Echo Dot, “Alexa, turn on the lights,” or “Alexa, set lights 30%,” and she would turn on both bulbs in the bedroom. After I deleted that group in the Alexa app, she still knew about “Bedroom” and which 2 bulbs it contained, having obtained that information from the Hue app, but Alexa no longer knew that the Echo Dot was in that room (because the Hue app does not know about Alexa device locations). So, I recreated the “Bedroom” group in the Alexa app, and now everything works the way it used to.

Show more replies
  • Liked by
Reply
Cancel