Light keeps turning on

Updated on December 15, 2018 in [Troubleshooting]
6 on July 10, 2018

One of my lights (an A19 white and color bulb) keeps turning back on when I turn it off with the Hue app. This just started happening, about 9 months after working fine. It is paired in a room with another light (just white) which behaves normally. Both lights were on a routine; I’ve tried removing the routine, but this one color light still goes back on one second after I turn it off. The only way to turn it off is with the old electrical switch. All other lights in my house behave normally. There is a long discussion of this problem on reddit, but none of the solutions suggested work for me. Could the bulb itself be defective? Any suggestions?

 
  • Liked by
Reply
0 on August 25, 2018

Same issue, new BR30 gen3 bulbs.  Turns back on after turning it off.  Any solution? 

  • Liked by
Reply
Cancel
0 on September 7, 2018

Exactly same issue as Joe, light turns on again when I turn it off (via alexa/hue switch/app). The other lights on the same room behave well. In my case it’s a color bulb.

  • Liked by
Reply
Cancel
0 on October 30, 2018

Same issue with me. Seems to only be happening on my 7 new BR30 color bulbs, and it may only happen when the bulbs have been on for a while. The bulbs dim as normal and then snap back to default brightness and color in about 0.5 seconds. It hasn’t happened to any of my 6 A19 color bulbs. Happens when I turn them off via Alexa or the Hue App. I contected Philips support, we’ll see what they say. USA / 120V / Hue Bridge.

I’ll try to film a video the next time it happens. 

  • Liked by
Reply
Cancel
0 on December 8, 2018

Hey! Same issue with me. One colour bulb 3rd gen keeps coming back on. Purchased in India, being used in India. Have several other bulbs, all working fine.

  • Liked by
Reply
Cancel
0 on December 13, 2018

I have gen 1 color bulbs that kept on resetting to white. I configured the router to have a static IP address for the hub, and then turned off DHCP on the app in the hub settings and set if for the same IP address as what was configured on the router. Seems to be holding steady now.

  • Liked by
Reply
Cancel
0 on December 15, 2018

I found a solution… go to Philip Hue Apps, then click Routines… then click From other apps… remove those… and then it stopped come back on every time I tried to turn off. 

  • Liked by
Reply
Cancel
Loading more replies