Lights comes on max brightness all the time

Updated on June 30, 2019 in [Troubleshooting]
9 on December 14, 2017

Just got my first Philips hue starter kit with bridge. Got all set up, started to do routines and have it come on at sunset but want it come on about 70% brightness. When routine comes on lights are at max and I would have to go in app and set it back to 70%. Does this every time, did I missed a settings where you can set percentage?

 
  • Liked by
Reply

0 on January 12, 2018

I have exactly the same problem

Even when I create a widget that states it should use last known brightness every time it comes on on 100% brightness

  • Liked by
Reply
Cancel
0 on February 17, 2018

I have the same problem…Please an answer!

 

  • Liked by
Reply
Cancel
0 on March 14, 2018

seems no way to add a brightness level to a routine.

  • Liked by
Reply
Cancel
0 on December 19, 2018

I have this same problem.  Philips should enhance this aspect of a Routine’s programming.  What bugs me is that the brightness level is set somewhat close to what I want but it baffles me as to why there is no provision for this when creating a Routine.

  • Liked by
Reply
Cancel
0 on January 21, 2019

I have a routine that turns on two lights and they come on at the dim levels I have selected.

  • Liked by
Reply
Cancel
0 on January 22, 2019

You may use a fixed color with defined brightness in routines. If you use scenes this will not work. Scenes do not set brigthness to enable you to use the scene with different brightness while in use. So please try fixed color with defined brightness to see if that works fine.

  • Liked by
Reply
Cancel
1 on January 22, 2019

My situation is I’m using a white bulb only.  I have setup a scene with the appropriate brightness I want.  If I manually call the scene it works as expected at the brightness I have set.

I have then called this scene from a routing to turn on at a specific time. 

The bulb turns on, but is at max brightness.

Seems like a bug to me….

on June 30, 2019

Settings > Power-On Behavior > Choose Bulb > Click Custom > Set Brightness level for when it powers on

Show more replies
  • Liked by
Reply
Cancel
0 on January 28, 2019

It worked fine for me. I have my light strips come on at sunset to sunrise at 10% and all three work fine. I created a scene with them at 10% and saved it.

  • Liked by
Reply
Cancel