Messed up the switch from bridge v1 to Bridge v2 . Not able to connect to lights

Updated on January 16, 2019 in [Hardware for Philips hue]
0 on January 16, 2019

Hi,

“Nah, don’t need to read the manual” – I thought, “I can handle this bridge upgrade, just unplug the old v1, plug in the new v2 and do a search” … Well that did not do the trick I found…; and on the top of this I managed to reset my old bridge and remove it from the app…before I found the procedure in the app to transfer to new bridge.

Result: Tried to do a bridge v2 setup from scratch, but how to get all lights to be discovered?  My A19(E27 socket) lights, both white and color, are of different age; I think the oldest color lamp is about 4 years. White A19 lamps seems to connect well to the new bridge when using the serial number method; however I have not had any success with my color A19s or my bloom. The only indication I get from the color lamps that something is going on when pairing is that for one of the lamps it goes red and dims then the connection fails. The other one blinks one time and then the connection fails. The bloom can not be found. Distance to the bridge is under 8m, in a wooden house – I don’t think there is any issues with signal. The v1 bridge worked perfectly so I only upgraded to get the Home features.

Is there any way to reset the HUE lamps  individually? 

Could there be software issues? ( thinking Lamps software not being updated, leading to pairing problems with new bridge?) – and if this could be an issue, how do I solve that?

Is it a solution to set up the v1 bridge from scratch and see if it reconnects to all the old lights, then do a transfer?..

Recommendations on the best way forward for this “lets throw away the manual guy?”

 
  • Liked by
Reply