Warning: count(): Parameter must be an array or an object that implements Countable in /nfsmnt/hosting1_1/0/e/0ecee084-f359-4c8a-8196-cba638da0721/philipshue.com/web/wp-content/themes/forumengine-2/includes/front.php on line 707
Philips Hue App – Unable to Connect to Hue Bridge | Philips Hue Site

Philips Hue App – Unable to Connect to Hue Bridge

Updated 2 days ago in [Troubleshooting]
6 on June 6, 2019

My Philips Hue system was originally set up and working. I also had lights controllable by the Hue app and by Amazon Echo.

After several months of use, Amazon echo starts to respond to my commands say things like “I cant a device or group named ‘????’ in James profile” which previously worked or “The device named ‘????’ is not responding”. I then try to look on the Philips Hue android app, however the app is now unable to connect to bridge. All lights on the bridge are solid blue. If I type in the IP address of the Hue bridge on my network from a web browser on the same network, a Hue page comes up, so the bridge is visible on the network. If I try to connect to the bridge with a 3rd party android app, the hue bridge can be seen, but when requested to press the Hue bridge button, nothing happens and the apps connection request times out. Following a complete reset of the android Hue phone app, the bridge is found, but when I try to connect to it, the bridge connection is lost before I can press the blue button. This happens over and over. Bizzarly, I can still voice command the Hue lights via Amazon Echo, however I get some errors with commands as noted previously.

The only way I can access the bridge again is by hard resetting it with the pin hole rest button. Once done, all 20 Hue lights connected are lost, Amazon echo programming then no longer works. This then means 4 hours of painful set-up from scratch. The stupid thing is that there is no backup for Hue bridge settings so all lights and room groups are lost. Total incompetence by the Hue app designers!

I’ve tried:

  • restarting the bridge, 
  • restarting the router connected to bridge.
  • power off everything for 20 seconds.
  • Changing the router
  • Wiping the android phone app
  • 3rd party android apps

As said previously, the only thing that works is by resetting the Hue bridge and starting over completely!

The Hue box always has 4 blue lights, but the Hue app will not connect.

Once the fault occurs, when trying to access Hue light settings via the Amazon echo app, I get a message saying ‘Waiting for Philips Lighting’ with 3 ‘thinking/searching’ dots indefinitely, It never does.

My router is a Netgear – D7800 with the latest Firmware.

The Hue Bridge I believe has the latest firmware, however I have noted that a new version has been recently release so I can’t rule out the Hue updates aren’t somehow causing these issues.

This will now be the 3rd reset. I feel like stamping on the bridge or throwing it out of the window! I’m totally running out of patience with Hue!

Does anyone have any advise please?

Thanks in advanced.

James

 
  • Liked by
Reply

0 on January 7, 2020

next time you can’t connect to your bridge try removing your wifi network from your phone and then reconnecting to your wifi network on your phone. this fixed my issue with bridge connectivity.

  • Liked by
Reply
Cancel
0 6 days ago

I had the same issue. If you go into the app then settings. Click on the Hue Bridge then the information icon, at the side. There should be an entry called “Zigbee channel change“. Click on that and change the channel, it will assign a new channel automatically so you can’t choose your own.

That should restore your connection between the app and the bridge and the lights without loosing your routines, scenes etc.

It worked for me.

  • Liked by
Reply
Cancel
0 6 days ago

Well after almost a year and a half of too and fro And several replacement bridges, I finally got Philips technical to log into my Bridge.

One evening, Amazon echo suddenly found new hue devices, when I tried the app, I discovered that it could see the bridge again!

I subsequently received a bridge update. They must have discovered a bug in the software and resolved it.

I’ve had 2.5 months with no issues! Woop woop!

  • Liked by
Reply
Cancel
2 6 days ago

At least you’ve got your issue sorted now, I’ve got Philips tec support trying to sort out another issue I have. So far all I’ve got back is “We’ve never come across this before”.

6 days ago

What’s your issue eeza?

2 days ago

Keep pushing… It took rejecting the continuous barrage of replacement Hue Bridges offered by the Philips phone staff and pressing to get a real engineer to log into my Bridge. You really have to push past the phone staffs script!

Show more replies
  • Liked by
Reply
Cancel