Routine Shut Off no longer working with latest Hue App

Updated on November 26, 2018 in [Troubleshooting]
24 on March 26, 2017

Everything was fine and working great until the latest Hue App software update. Now my routines for rooms to turn off no longer work. Lights come on as scheduled, but no longer turn off. I have to to it manually on the App. I’ve reset the bridge and done a new set up, but still no luck. Any suggestions?

 
  • Liked by
  • Jcaliforniar
Reply

0 on September 29, 2017

I am having the same problem. I have all new hardware and software. Routine will not turn off the lights.

 

  • Liked by
Reply
Cancel
0 on October 9, 2017

Yep. Same here. What is going on?

  • Liked by
Reply
Cancel
0 on October 13, 2017

Just want to confirm that with a new setup, the routine will not turn off the lights. I’ve found a workaround of creating a second routine that just turns the lights off at the desired time, but that is not elegant.

  • Liked by
Reply
Cancel
1 on October 19, 2017

same issue here. Just setup new Color Ambiance starter kit on 10/14. Porch light comes on at 6:55pm but does not shut off at 6:30am. Have to manually shut it off.

on October 24, 2017

Oddly enough, my routine worked OK the next day without me making any changes and has been OK since.

Show more replies
  • Liked by
Reply
Cancel
1 on October 20, 2017

i’m having the same issue, although mine won’t even turn on.  i can create a new one that just turns a light on and not off (as mentioned above) and it will turn on, but if i edit it to then turn off it will stop working.  i edited the routine while the light was turned on, so maybe this has something to do with it.  maybe this cancels or corrupts the routine somehow.  trying to figure it out.  will post back if i get something to work.  have a feeling it’s just broken, though, since this used to work.

i’ve had my system for quite a while and the routines used to work well.  i’m sad they no longer function correctly.

on October 20, 2017

forgot to mention that i use the +/- setting for all my lights to randomize the on/off times.

i was able to set up a short routine (2 mins on) without the +/- setting and this functioned correctly.  the +/- might be affecting the routines. will try deleting this functionality in my longer routines to see if this works.

i also set up another 2 min routine to come on and shut off.  i created this routine while the light was on and this one functioned correctly.  the light stayed on when it passed the turn on time and shut off when it reached the turn off time.

i can confirm, though, that editing the routine while the light is on breaks the routine.  i was able to recreate this several times.

as a side note, i also control my lights through Google Home.  there’s always a possibility this is also screwing with the routines somehow.  will test this soon, done for tonight, though.

Show more replies
  • Liked by
Reply
Cancel
1 on October 20, 2017

Does anyone have success with routines created by other apps? I see that as a category at the bottom of the Routines list.

Right now we are using the workaround Joe suggested – create two routines, one for ON, one for OFF.

on October 24, 2017

Workaround is no longer working. Philips!!! How do you suggest we program lights to turn off ??

**!!**!!** please answer

Show more replies
  • Liked by
Reply
Cancel
0 on October 20, 2017

Does anyone have success with routines created by other apps? I see that as a category at the bottom of the Routines list.

Right now we are using the workaround Joe suggested – create two routines, one for ON, one for OFF.

  • Liked by
Reply
Cancel
0 on February 1, 2018

I have the exact same issue – it’s been over 3 months without the shut off routine working. No fix or comment Philips? Come on.

  • Liked by
Reply
Cancel
2 on April 30, 2018

I called support twice to talk to someone about how to fix this.  It took some time but the tech found my issue.  When creating a new routine the weekdays are blacked out.  I setup my routines without clicking / highlighting any days.  It worked the first time and then turn itself off.  To resolve the issue, the tech told me to click which days I wanted the routine to work.  By clicking/highlighting all days, the routine works on those days and now doesn’t turn off.  I believe the issue is when a routine has no days highlighted, it turns itself off.

on June 1, 2018

What number did you contact support?

on August 16, 2018

This solved my issue. The shading of the days of the week in the routine creation process was tripping me up, though once I tapped them the change in selected versus not selected was obvious.

Show more replies
  • Liked by
Reply
Cancel
1 on July 30, 2018

I seem to be in the same boat as many. Lights turn on fine at sunset and then just refuse to turn off and have to do it manually. Does anyone have a number for Hue support or any idea of this is a known issue. 

 

on September 25, 2018

Has anyone discovered a solution to this issue? I cannot use the timer where I need it!!!

Show more replies
  • Liked by
Reply
Cancel
1 on October 9, 2018

Purchased hue bulbs on Oct 5th, 2018.  Having the same issue – bulbs won’t turn off. I highlighted the appropriate days of the week. I tried creating a separate routine to shut the bulbs off but it still doesn’t work.  Help? 

on October 11, 2018

I have had my Philips Hue system for about 4 years and recently expanded it to include a few of their outdoor fixtures.  I have utilized many routines including Sunset and Sunrise routines.  Since the last update I too have been having some random issues with what use to be “stable” routines.  I have had the odd light not turn off at sunrise and recently about 3 different lights, each under three different routines to turn on at sunset, fail to turn on after sunset.  One other light that was programmed to turn on at sunset did turn on appropriately. There is no random setting on any of my routines at the moment.  I have made no changes to the location of the bulbs, the bridge itself or the routines.  These appear to be random glitches which I wish Philips would address soon.  I have also noticed that the occasional Philips Hue light visible in my Apple HomeKit may randomly state “No Response” in red when the light responds perfectly well in the Philips Hue app on the same iOS device.

   

Show more replies
  • Liked by
Reply
Cancel
2 on October 14, 2018

Try going to the settings menu then tap on 

Hue Bridges

Philips Hue

then scroll down to ZigBee channel change and follow instructions

on October 14, 2018

Try going to the settings menu then tap on 

Hue Bridges

Philips Hue

then scroll down to ZigBee channel change and follow instructions

From suffolk2018

You may have to do this a few times as there are 4 ZigBee channels to try, It worked for me

on October 14, 2018

My routines stopped working too. Big thanks, you suggestion to changs the channel worked like a charm.

Show more replies
  • Liked by
Reply
Cancel
0 on November 1, 2018

I faced the same issue with light on routine . I’d like to share my workaround.
Install all 4 Hue application. Connect your bridge and go to the alarm section you’ll see your routine and notice that the set time is wrong , overwrite the set value with the right one. That’s it now everything is working fine again. Hope this will help.

  • Liked by
Reply
Cancel
0 on November 26, 2018

Am having the same problem, installed a new system but sometimes lights turn off sometimes they don’t. I now reset the channel. However I have a combination of Hue bulbs and lamps and devices connected through Innr smart plugs. The latter you can not let blink in the channel change menu of the Hue Bridge and it looks like that the turning off issue is only with the Innr plugs.

  • Liked by
Reply
Cancel
0 on November 26, 2018
  • Liked by
Reply
Cancel
Loading more replies