Warning: count(): Parameter must be an array or an object that implements Countable in /nfsmnt/hosting1_1/0/e/0ecee084-f359-4c8a-8196-cba638da0721/philipshue.com/web/wp-content/themes/forumengine-2/includes/front.php on line 707
Routines and Motion Sensors Conflicting | Philips Hue Site

Routines and Motion Sensors Conflicting

Updated on April 30, 2019 in [Troubleshooting]
1 on April 28, 2019

Hi Guys,  Hope you can help me out with some difficult to understand behaviour. 

The Setup

I have 8 Hue GU10 Lamps around the outside of my house, these are arranged in 3 “rooms”.

  1. Front of the House
  2. Side of the House
  3. Back of the House

I use a “Other Routine” to turn these on between 18:00 – 22:30.  Lights operate “dim” @ ~30% so not to blind the neighbours.  This work fines.

I also have an external motion sensor on the side of the house.  So, in the event someone approaches the house the “Side of the House” lights come on Bright.  This uses the Accessories configuration and seems to generally work

 

The Problem 

When the motion sensor is enabled the “Side of the House” lights come on at 18:00 but soon go off again.  The other Front and Back of House lamps are unaffected.

The Expected Behaviour

  1. Lights come on during at 18:00.  Set to Dim.
  2. The motion sensor turns on the “Side of the House” lamps, set to Bright, for 10 mins
  3. After 10 mins the lights return to Dim.
  4. The routine turns the lights off at 22:30.
  5. The motion sensor continues to monitor overnight as per the config.

If anyone can help please let me know.

 
  • Liked by
Reply

0 on April 30, 2019

Hi,

It appears that your sensor config is turning your lights off during the day after your other routine has turned them on dim.  I’d suggest setting both the “on” and “off” setting of the Day section to “Do Nothing”.  You already have a routine to turn those lights on dim.

The Night setting for “on” should be set to “Bright”, and the “off” setting might as well be set to Off since your other routine has already turned the lights off a half hour before you consider it Night.

A better choice would be to set the Day settings as mentioned above, but you should change your hours so that Night begins at 18:00 when your other routine starts.  If you do that, the Night setting for “on” should be set to “Bright”, and the “off” setting would be set “Previous State” which would return the lights to dim once motion is no longer detected.  The only problem I see there is how smart is the hub and the light?  Will it know that it’s been turned off at 22:30, and when motion is detected, will it return it to that state (off), or will it be stupid and return it to the dimmed state since that’s how it was the last time it was on?

Since your lights will be on dimmed, you may have to adjust the light sensitivity some to account for that as well.

Let us know if this works, or what you come up with!

 

  • Liked by
Reply
Cancel