Warning: count(): Parameter must be an array or an object that implements Countable in /nfsmnt/hosting1_1/0/e/0ecee084-f359-4c8a-8196-cba638da0721/philipshue.com/web/wp-content/themes/forumengine-2/includes/front.php on line 707
Setup Homw and Away problem – tips please | Philips Hue Site

Setup Homw and Away problem – tips please

Updated on February 8, 2019 in [Troubleshooting]
1 on February 6, 2019

Hi Forum, I’m obviously doing something wrong, but I seem not to be able to get Home and Away working. What could I have overlooked? I’m using the square bridge and Philips Hue (beta) mobile app on iOS 12.1.2 on iPhone XS.

I made sure that I move at least 500 feet from my home location to test (actually much more).

Done :

  • meethue account available and logged in, out of home connection works
  • ensured that the app can access location ‘always’
  • setup settings/advanced/home location to point to my home location
  • Cleared all previous Home & Away attempts from the bridge using Explore / Hue Labs / Settings / Manage resources / Geofence users / Delete …
  • setup Home & Away / Coming home to have 1 room (after sunset not activated)
  • setup Home & Away / Leaving home to have 1 room (the same room)
  • setup Home & Away / Location aware to “on”.
  • Did the above setup at my home location

What could I have missed out (or messed up…)?

I noted in “Explore/Hue Labs/Settings/Manage resources/Geofence users”  a message “1 Sensor | usage unknown | Philips ….”. Is this a status message? 

 
  • Liked by
Reply

0 on February 8, 2019

I got the suggestion to ensure the Hue app can continue to work even when not shown on the display. I believe in iOS this is the “Background App Refresh” option you can find in the settings / General menu. That menu give a long list of app and an on/off option. However (in my case) Hue is not on that list. Can anyone confirm?

I you have a working ‘Home and Away’ setup, I would be interested in any (specific) settings you have done. Additionally, please check “Explore / Hue Labs / Settings / Manage resources / Geofence users” for the status message in your case.

 

  • Liked by
Reply
Cancel